
<!DOCTYPE html>
<html class="no-js">
	<head>
		<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KJT7TT');</script>
<!-- End Google Tag Manager -->
		<meta charset="UTF-8">

		<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
		
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "8180d1de-00a4-47b7-a292-32a74fe9c4a4",
    });
  });
</script>



<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21698612599/AB2012/home-leaderboard', [728, 90], 'div-gpt-ad-1527150845861-0').addService(googletag.pubads());
						googletag.defineSlot('/21698612599/AB2012/home-skyscraper', [160, 600], 'div-gpt-ad-1565221826476-0').addService(googletag.pubads());
						googletag.defineSlot('/21698612599/AB2012/mpu_top-home-ab2012', [180, 150], 'div-gpt-ad-1571909033536-0').addService(googletag.pubads());
						googletag.defineSlot('/21698612599/AB2012/mpu_bottom-home-ab2012', [300, 250], 'div-gpt-ad-1565221258205-0').addService(googletag.pubads());     googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<meta name="ad.size" content="width=300,height=250">

<script src="https://code.createjs.com/easeljs-0.7.1.min.js"></script>
<script src="https://code.createjs.com/tweenjs-0.5.1.min.js"></script>
<script src="https://code.createjs.com/movieclip-0.7.1.min.js"></script>
<script src="https://code.createjs.com/preloadjs-0.4.1.min.js"></script>
<script src="https://africanbusinessmagazine.com/wp-content/uploads/2018/04/showads.js"></script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1602160516450601",
    enable_page_level_ads: true
  });
</script>

<script>
var canvas, stage, exportRoot;
function init() {
	 if( window.canRunAds === undefined ){
			        var homeSidebar = document.querySelector("#sidebar");
			        homeSidebar.style.marginTop = 0;	   	
	}	
	canvas = document.getElementById("canvas");
	images = images||{};

	var loader = new createjs.LoadQueue(false);
	loader.addEventListener("fileload", handleFileLoad);
	loader.addEventListener("complete", handleComplete);
	loader.loadManifest(lib.properties.manifest);

	if(document.getElementById('trackpix')){
		var timestamp = Math.floor(Date.now() / 1000);
		document.getElementById('trackpix').setAttribute("src", "https://ad.doubleclick.net/ddm/trackimp/N3021.630836AFRICANBUSINESSREVIE/B10527946.140646929;dc_trk_aid=313328540;dc_trk_cid=76196179;ord=" + timestamp + ";dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?");
	}
}

function handleFileLoad(evt) {
	if (evt.item.type == "image") { images[evt.item.id] = evt.result; }
}

function handleComplete(evt) {
	exportRoot = new lib._1_1_AdBanner_Power_300250();

	stage = new createjs.Stage(canvas);
	stage.addChild(exportRoot);
	stage.update();

	createjs.Ticker.setFPS(lib.properties.fps);
	createjs.Ticker.addEventListener("tick", stage);
}
var clickTag = "https://powerplants.man.eu/"; 

</script>


<style type="text/css">
	#canvas {cursor:pointer; background-color:#ffffff;}
	body {margin:0; padding:0; overflow:hidden; background-color:#ffffff;}
</style>

		
					
		<meta http-equiv="X-UA-Compatible" content="IE=edge" /> <!-- Prevent compatibility mode in IE -->
		<meta name="MobileOptimized" content="320"><!-- Enable correct display in IE mobile -->
		<meta name="viewport" content="width=device-width, initial-scale=1.0"><!-- Enable correct display in iOS/Android -->

		<script src="//load.sumome.com/" data-sumo-site-id="49671575631515d7b5849d984c31f7de5655470ee8ecac76a2704caf2e07e92a" async="async"></script>
		<link rel="shortcut icon" href="https://africanbusinessmagazine.com/wp-content/themes/africanbusinessmagazine/lib/img/meta/favicon.png">
		<link rel="apple-touch-icon" href="https://africanbusinessmagazine.com/wp-content/themes/africanbusinessmagazine/lib/img/meta/touch.png"> 

		<script>
		  function resizeIframe(obj) {
		    obj.style.height = obj.contentWindow.document.body.scrollHeight + 'px';
		  }
		</script>
		
		<!--[if (lt IE 9) & (!IEMobile)]>
				<link rel="stylesheet" media="screen" href="https://africanbusinessmagazine.com/wp-content/themes/africanbusinessmagazine/style-no-mq.css?v=1.0">
		<![endif]-->
		<!--[if (gte IE 9) | (IEMobile)]><!-->
				<link rel="stylesheet" media="screen" href="https://africanbusinessmagazine.com/wp-content/themes/africanbusinessmagazine/style.css?v=1.0">
		<!--<![endif]-->
		
		<script src="https://africanbusinessmagazine.com/wp-content/themes/africanbusinessmagazine/lib/js/lib/modernizr-custom-2.8.1.js"></script>
		<!-- <script data-main="https://africanbusinessmagazine.com/wp-content/themes/africanbusinessmagazine/lib/js/main.min" src="https://africanbusinessmagazine.com/wp-content/themes/africanbusinessmagazine/lib/js/require.js"></script> -->
		<script data-main="https://africanbusinessmagazine.com/wp-content/themes/africanbusinessmagazine/dev/js/main" src="https://africanbusinessmagazine.com/wp-content/themes/africanbusinessmagazine/lib/js/require.js"></script>

		<!-- Typekit -->
		<script type="text/javascript" src="//use.typekit.net/pqv8als.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>

		<script type="text/javascript">
		function adLess(){
		    
		}

	    </script>
	<meta name="google-site-verification" content="81b_RSOkHjtWk6BtXL_57aPukNg7q-rmnK51mwiNdaw" />
		
	<!-- This site is optimized with the Yoast SEO plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Ethiopia&#039;s Blue Nile Dam is an opportunity for regional collaboration - African Business Magazine</title>
	<meta name="description" content="How can the friction between Egypt and Ethiopia over the GERD be resolved? Addisu Lashitew and Haim Kassa suggest a solution that could benefit all countries in the region" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://africanbusinessmagazine.com/Ei1BB" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Ethiopia&#039;s Blue Nile Dam is an opportunity for regional collaboration - African Business Magazine" />
	<meta property="og:description" content="How can the friction between Egypt and Ethiopia over the GERD be resolved? Addisu Lashitew and Haim Kassa suggest a solution that could benefit all countries in the region" />
	<meta property="og:url" content="https://africanbusinessmagazine.com/opinion/ethiopias-blue-nile-dam-is-an-opportunity-for-regional-collaboration/" />
	<meta property="og:site_name" content="African Business Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/pages/African-Business-Magazine/114117578656259" />
	<meta property="article:author" content="https://www.facebook.com/AfricanBusinessMagazine" />
	<meta property="article:published_time" content="2020-05-19T14:39:37+00:00" />
	<meta property="article:modified_time" content="2020-05-18T19:51:01+00:00" />
	<meta property="og:image" content="https://africanbusinessmagazine.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-04-at-15.01.43.png" />
	<meta property="og:image:width" content="849" />
	<meta property="og:image:height" content="538" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@africanbizmag" />
	<meta name="twitter:site" content="@AfricanBizMag" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://africanbusinessmagazine.com/#website","url":"https://africanbusinessmagazine.com/","name":"African Business Magazine","description":"","potentialAction":[{"@type":"SearchAction","target":"https://africanbusinessmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://africanbusinessmagazine.com/opinion/ethiopias-blue-nile-dam-is-an-opportunity-for-regional-collaboration/#primaryimage","inLanguage":"en-US","url":"https://africanbusinessmagazine.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-04-at-15.01.43.png","width":849,"height":538},{"@type":"WebPage","@id":"https://africanbusinessmagazine.com/opinion/ethiopias-blue-nile-dam-is-an-opportunity-for-regional-collaboration/#webpage","url":"https://africanbusinessmagazine.com/opinion/ethiopias-blue-nile-dam-is-an-opportunity-for-regional-collaboration/","name":"Ethiopia's Blue Nile Dam is an opportunity for regional collaboration - African Business Magazine","isPartOf":{"@id":"https://africanbusinessmagazine.com/#website"},"primaryImageOfPage":{"@id":"https://africanbusinessmagazine.com/opinion/ethiopias-blue-nile-dam-is-an-opportunity-for-regional-collaboration/#primaryimage"},"datePublished":"2020-05-19T14:39:37+00:00","dateModified":"2020-05-18T19:51:01+00:00","author":{"@id":"https://africanbusinessmagazine.com/#/schema/person/732e8138d24104fce38a1e50d7774fcf"},"description":"How can the friction between Egypt and Ethiopia over the GERD be resolved? Addisu Lashitew and Haim Kassa suggest a solution that could benefit all countries in the region","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://africanbusinessmagazine.com/opinion/ethiopias-blue-nile-dam-is-an-opportunity-for-regional-collaboration/"]}]},{"@type":["Person"],"@id":"https://africanbusinessmagazine.com/#/schema/person/732e8138d24104fce38a1e50d7774fcf","name":"African Business Magazine","image":{"@type":"ImageObject","@id":"https://africanbusinessmagazine.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d78b5ae7e839ac31c297b6ea0c2ab7ee?s=96&d=mm&r=g","caption":"African Business Magazine"},"description":"African Business and its award-winning team is widely respected for its editorial excellence. We provide the all important tools enabling you to maintain a critical edge in a continent that is changing the world. Our special reports profile a wide range of sectors and industries including Energy, Oil and Gas, Aviation, Agriculture to name but a few.","sameAs":["https://www.facebook.com/AfricanBusinessMagazine","https://twitter.com/africanbizmag"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="African Business Magazine &raquo; Feed" href="https://africanbusinessmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="African Business Magazine &raquo; Comments Feed" href="https://africanbusinessmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="African Business Magazine &raquo; Ethiopia&#8217;s Blue Nile Dam is an opportunity for regional collaboration Comments Feed" href="https://africanbusinessmagazine.com/opinion/ethiopias-blue-nile-dam-is-an-opportunity-for-regional-collaboration/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/africanbusinessmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://africanbusinessmagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://africanbusinessmagazine.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://africanbusinessmagazine.com/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css?ver=2.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://africanbusinessmagazine.com/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css?ver=1585177493' type='text/css' media='all' />
<link rel='stylesheet' id='post_hit_counter-frontend-css'  href='https://africanbusinessmagazine.com/wp-content/plugins/post-hit-counter/assets/css/frontend.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='post_hit_counter-widget-css'  href='https://africanbusinessmagazine.com/wp-content/plugins/post-hit-counter/assets/css/widget.css?ver=1.3.2' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://africanbusinessmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://africanbusinessmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://africanbusinessmagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://africanbusinessmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fafricanbusinessmagazine.com%2Fopinion%2Fethiopias-blue-nile-dam-is-an-opportunity-for-regional-collaboration%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://africanbusinessmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fafricanbusinessmagazine.com%2Fopinion%2Fethiopias-blue-nile-dam-is-an-opportunity-for-regional-collaboration%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().
addSize([800,90], [728, 90]).
addSize([0, 0], [320, 100]).
build();
googletag.defineSlot('/21698612599/TABM_Leaderboard_1', [728, 90], 'div-gpt-ad-1587007244346-0').defineSizeMapping(mapping).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script><!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<script src="https://code.jquery.com/jquery-3.4.1.min.js" integrity="sha256-CSXorXvZcTkaix6Yvo6HppcZGetbYMGWSFlBw8HfCJo=" crossorigin="anonymous"></script><!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<script src="https://code.jquery.com/jquery-3.4.1.min.js" integrity="sha256-CSXorXvZcTkaix6Yvo6HppcZGetbYMGWSFlBw8HfCJo=" crossorigin="anonymous"></script><!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.4.1/jquery.min.js" integrity="sha256-CSXorXvZcTkaix6Yvo6HppcZGetbYMGWSFlBw8HfCJo=" crossorigin="anonymous"></script><!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
img.img-hm {
    display: none;
}

</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.newcloses {

    position: absolute;
    top: 10px;
    top: 0.625rem;
    right: 10px;
    right: 0.625rem;
    color: #fff;
    text-decoration: none;

}

.nav-overlay
{display:none !important;}



/*#div-gpt-ad-1584809098241-0 {
  	position: absolute;
    top: 5.5%;
    left: 14.5%;
;
}*/

div#div-gpt-ad-1587007244346-0 {
    margin-bottom: 10px;
}


</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.mtphr-dnt-tick-container {
  display: none
}
.page-id-2417 .ad-unit  {
  margin-top: 40px !important;
}
.img-hm { 
    position: absolute;
    top: 140px;
    margin: 10px 10px;
    left: 14%;
}

@media (max-width:767px) {

.js .js-menu-build {
    left: 0px;
}

form#searchform {
    left: -99999px !important;
}nav#menu-region-container {
    left: -999px !important;
    display: none !important;
}


.js .js-menu-build {
    position: absolute;
    left: 0px;
    z-index: 9999999999999999 !important;
}.js .js-menu-build {
    position: absolute;
    left: 0px;
    z-index: 9999999999999999 !important;
    right: 98px;
}

nav#menu-primary-container {
    width: 100% !important;
    background: #222 !important;
    display: none;
}  
  
img.lazyloaded {
    width: 50% !important;
}  .scodee {
    margin-top: 90px;
    margin-bottom: -25px !important;
}.scodee a {
    color: #fff !important;
}
.page-id-2417 #promo-slider {
    margin-top: 50px !important;
  }
.page-id-2417 .img-hm {
    position: absolute;
    top: 200px !important; 
  	left: 0% !important;
  	margin: 0 !important;
}
  div#div-gpt-ad-1527150845861-0 {
    margin-top: 30px;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/*.category-3265 .article-content .frst-pdc  {
  display: none !important;
}*/
.category-3265 .article-content .secd-pdc  {
  display: none !important;
}
.category-3265 .article-content .third-pdc  {
  display: none !important;
}
.category-3265 .article-content .fourt-pdc  {
  display: none !important;
}
.category-3265 .article-content .fifth-pdc  {
  display: none !important;
}
.category-3265 .article-content .sixed-pdc  {
  display: none !important;
}
.category-3265 .article-content .frt-trt {
  word-break: break-all;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">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</script>
<!-- end Simple Custom CSS and JS -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().
addSize([800,90], [728, 90]).
addSize([0, 0], [[320, 100], [300, 250]]).
build();
    googletag.defineSlot('/21698612599/AB2012/home-leaderboard', [728, 90], 'div-gpt-ad-1527150845861-0').defineSizeMapping(mapping).addService(googletag.pubads());
googletag.defineSlot('/21698612599/AB2012/home-skyscraper', [160, 600], 'div-gpt-ad-1565221826476-0').addService(googletag.pubads());
googletag.defineSlot('/21698612599/AB2012/mpu_top-home-ab2012', [180, 150], 'div-gpt-ad-1571909033536-0').addService(googletag.pubads());
googletag.defineSlot('/21698612599/AB2012/mpu_bottom-home-ab2012', [300, 250], 'div-gpt-ad-1565221258205-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
  });
</script>	<!-- Shortn.It version 1.7.4 -->
	<link rel="shorturl" href="http://africanbusinessmagazine.com/Ei1BB">
	<link rel="shortlink" href="http://africanbusinessmagazine.com/Ei1BB">
	<!-- End Shortn.It -->
  <script type="text/javascript">
    var ajaxurl = "https:\/\/africanbusinessmagazine.com\/wp-admin\/admin-ajax.php";      
    var ajaxnonce = "96750bfaed";
  </script>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://africanbusinessmagazine.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '8180d1de-00a4-47b7-a292-32a74fe9c4a4';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://africanbusinessmagazine.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
	</head>
		<!--[if IE 8]>         <body onload="init();" class="post-template-default single single-post postid-44641 single-format-standard ie8 inside page-ethiopias-blue-nile-dam-is-an-opportunity-for-regional-collaboration"> <![endif]-->
	<!--[if gt IE 8]><!--> <body  onload="init();"class="post-template-default single single-post postid-44641 single-format-standard inside page-ethiopias-blue-nile-dam-is-an-opportunity-for-regional-collaboration"> <!--<![endif]-->
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KJT7TT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	
		
	<div id="wrapper">			<ul class="toggle-buttons">
								
			<li><a id="search-toggle" href="#" data-icon=""><span class="screen-reader-text">Search</span></a></li>
			<li><a id="social-toggle" href="#" data-icon=""><span class="screen-reader-text">Social</span></a></li>
			<li><a id="secondary-toggle" href="#" data-icon=""><span class="screen-reader-text">Menu</span></a></li>
		</ul>	
		<header id="site-header">
			<div class="menu-primary-wrapper fixed-nav js-menu-build" style="height: 61px;">
				<div class="container">
					<a href="https://www.africanbusinessmagazine.com" id="logog"><img src="https://africanbusinessmagazine.com/wp-content/themes/africanbusinessmagazine/lib/img/abm-logo.png" style="width:27%; float: left; z-index: 10000000000000000000;"></a>
					<form role="search" method="get" id="searchform" class="searchform" action="https://africanbusinessmagazine.com/" >
    <input type="search" placeholder="What are you searching for..." value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </form>					
					<nav id="menu-primary-container" class="menu static" style="width:65%; float:right">
						<ul id="menu-primary" class="cf" style="font-size: 18px;">
							<li>																					<a href="https://africanbusinessmagazine.com/category/sectors/">Sectors</a>
																				<ul class="sub-menu" style="text-align:left"><li><a href="https://africanbusinessmagazine.com/category/sectors/energy/">Energy</a></li><li><a href="https://africanbusinessmagazine.com/category/sectors/commodities/">Commodities</a></li><li><a href="https://africanbusinessmagazine.com/category/sectors/technology/">Technology</a></li><li><a href="https://africanbusinessmagazine.com/category/sectors/infrastructure/">Infrastructure</a></li><li><a href="https://africanbusinessmagazine.com/category/sectors/retail/">Retail</a></li><li><a href="https://africanbusinessmagazine.com/category/sectors/finance/">Finance</a></li><li><a href="https://africanbusinessmagazine.com/category/sectors/agriculture/">Agriculture</a></li><li><a href="https://africanbusinessmagazine.com/category/sectors/development/">Development</a></li><li><a href="https://africanbusinessmagazine.com/category/sectors/tourism/">Tourism</a></li><li><a href="https://africanbusinessmagazine.com/category/sectors/environment/">Environment</a></li><li><a href="https://africanbusinessmagazine.com/category/sectors/health-sectors/">Health</a></li><li><a href="https://africanbusinessmagazine.com/category/sectors/employment/">Employment</a></li><li><a href="https://africanbusinessmagazine.com/category/sectors/business/">Business</a></li><li><a href="https://africanbusinessmagazine.com/category/sectors/transport/">Transport</a></li><li><a href="https://africanbusinessmagazine.com/category/sectors/trade/">Trade</a></li><li><a href="https://africanbusinessmagazine.com/category/sectors/media/">Media</a></li><li><a href="https://africanbusinessmagazine.com/category/sectors/partner-insight/">Partner Insight</a></li><li><a href="https://africanbusinessmagazine.com/category/sectors/health-sectors/covid-19/">COVID-19</a></li></ul>	
																			</li>
									
								<li>																					<a href="https://africanbusinessmagazine.com/category/region/">Regions</a>
																				<ul class="sub-menu" style="text-align:left"><li><a href="https://africanbusinessmagazine.com/category/region/north-africa/">North Africa</a></li><li><a href="https://africanbusinessmagazine.com/category/region/east-africa/">East Africa</a></li><li><a href="https://africanbusinessmagazine.com/category/region/west-africa/">West Africa</a></li><li><a href="https://africanbusinessmagazine.com/category/region/central-africa/">Central Africa</a></li><li><a href="https://africanbusinessmagazine.com/category/region/southern-africa/">Southern Africa</a></li><li><a href="https://africanbusinessmagazine.com/category/region/horn-of-africa/">Horn of Africa</a></li><li><a href="https://africanbusinessmagazine.com/category/region/china/">China</a></li></ul>	
																			</li>
									
								<li>																					<a href="https://africanbusinessmagazine.com/category/interviews/">Interviews</a>
																				<ul class="sub-menu" style="display:none"><h4 class='hide-for-small'>Latest stories</h4><li><a href="https://africanbusinessmagazine.com/interviews/ecobank-sets-sights-100m-customers-africa/">Ecobank sets sights on 100m customers in Africa</a></li><li><a href="https://africanbusinessmagazine.com/interviews/agro-processing-is-the-sector-that-will-provide-jobs/">Agro-processing is the sector that will provide jobs</a></li><li><a href="https://africanbusinessmagazine.com/interviews/prospects-african-countries-promising/">Prospects for African countries are very promising, says BCG CEO Rich Lesser</a></li><li><a href="https://africanbusinessmagazine.com/sectors/development/uks-cdc-embarks-on-multi-billion-dollar-africa-push/">UK’s CDC embarks on multi-billion dollar Africa push </a></li><li><a href="https://africanbusinessmagazine.com/uncategorised/continental/not-being-involved-in-africa-would-be-madness-for-britain/">&#8220;Not being involved in Africa would be madness for Britain&#8221;</a></li><li><a href="https://africanbusinessmagazine.com/interviews/three-questions-gagan-gupta-president-olam-gabon/">Three questions for Gagan Gupta, President of Olam Gabon</a></li><li><a href="https://africanbusinessmagazine.com/interviews/partnership-between-banks-and-fintechs/">&#8216;A partnership between banks and fintechs is a win-win situation&#8217;</a></li><li><a href="https://africanbusinessmagazine.com/interviews/oando-emerges-stronger/">Oando emerges stronger</a></li><li><a href="https://africanbusinessmagazine.com/interviews/nurturing-grey-matter-is-also-infrastructure/">Nurturing ‘grey matter’ is also infrastructure</a></li><li><a href="https://africanbusinessmagazine.com/sectors/infrastructure/south-africa-competitiveness-cooperation/">Interview: Brand South Africa&#8217;s Charlotte Maponya</a></li><li><a href="https://africanbusinessmagazine.com/interviews/smes-coca-cola-nestle-tomorrow-african-guarantee-funds-felix-bikpo/">&#8220;SMEs are the Coca-Cola and Nestlé of tomorrow,&#8221; African Guarantee Fund&#8217;s Felix Bikpo</a></li><li><a href="https://africanbusinessmagazine.com/interviews/interview-commonwealth-seeks-new-relevance-with-trade-focus/">Interview: Commonwealth seeks new relevance with trade focus</a></li><li><a href="https://africanbusinessmagazine.com/region/southern-africa/mbeki-dealing-with-illicit-financial-flows-in-wests-interest/">Mbeki: Dealing with illicit financial flows &#8216;in West&#8217;s interest&#8217;</a></li><li><a href="https://africanbusinessmagazine.com/interviews/time-now-african-start-ups-says-tony-elumelu-foundation-ceo/">“The time is now for African start-ups,” says Tony Elumelu Foundation CEO</a></li><li><a href="https://africanbusinessmagazine.com/interviews/we-are-witnessing-a-paradigm-shift-in-africas-aviation-sector/">‘We are witnessing a paradigm shift in Africa’s aviation sector’</a></li><li><a href="https://africanbusinessmagazine.com/uncategorised/continental/prospective-employees-want-socially-impactful-careers/">African employees want socially impactful careers, says Global Career Company MD</a></li><li><a href="https://africanbusinessmagazine.com/interviews/interview-with-simon-tiemtore-chairman-of-vista-bank-group/">Interview with Simon Tiemtore, chairman of Vista Bank Group</a></li><li><a href="https://africanbusinessmagazine.com/interviews/in-conversation-with-cristina-duarte/">In Conversation with Cristina Duarte</a></li><li><a href="https://africanbusinessmagazine.com/interviews/shalina-abbas-virji-co-ceos-shalina-healthcare-ltd/">Shalina and Abbas Virji  Co-CEOs, Shalina Healthcare Ltd.</a></li><li><a href="https://africanbusinessmagazine.com/region/east-africa/safaricoms-bob-collymore-mulls-his-future/">Safaricom: Bob Collymore&#8217;s last magazine interview</a></li></ul>	
																			</li>
									
								<li>																					<a href="https://africanbusinessmagazine.com/category/african-banker/">African Banker</a>
																				<ul class="sub-menu" style="display:none"><h4 class='hide-for-small'>Latest stories</h4><li><a href="https://africanbusinessmagazine.com/african-banker/investment-banking-all-eyes-on-africa/">Investment Banking: All Eyes On Africa</a></li><li><a href="https://africanbusinessmagazine.com/african-banker/africas-resilience-understated-kennedy-bungane/">Africa’s resilience has been understated</a></li><li><a href="https://africanbusinessmagazine.com/african-banker/preparing-spring-forward/">African Banking: Preparing for the spring forward</a></li><li><a href="https://africanbusinessmagazine.com/sectors/finance/us-fed-hikes-will-drive-capital-market-activity-africa-next-year-says-citigroup-head/">US Fed hikes will drive capital market activity in Africa next year, says Citigroup head</a></li><li><a href="https://africanbusinessmagazine.com/region/west-africa/focus-on-ghana-creating-the-regional-financial-hub/">Focus on Ghana: Creating the regional financial hub</a></li><li><a href="https://africanbusinessmagazine.com/african-banker/lesetja-kganyago-south-africas-growth-problem-is-structural-not-cyclical/">Lesetja Kganyago: ‘South Africa’s growth problem is structural, not cyclical’</a></li><li><a href="https://africanbusinessmagazine.com/african-banker/mozambique-stage-set-for-vigorous-growth/">Mozambique: Stage Set For Vigorous Growth</a></li><li><a href="https://africanbusinessmagazine.com/african-banker/financing-africas-trade/">Financing Africa’s trade</a></li><li><a href="https://africanbusinessmagazine.com/african-banker/meet-the-afdb-presidential-candidates/">Meet the AfDB presidential candidates</a></li><li><a href="https://africanbusinessmagazine.com/african-banker/nigerian-banks-prosper-economy-stalls/">Nigerian banks prosper while economy stalls</a></li><li><a href="https://africanbusinessmagazine.com/african-banker/kenya-is-too-much-regulation-stifling-growth/">Kenya: Is too much regulation stifling growth?</a></li><li><a href="https://africanbusinessmagazine.com/african-banker/co-guarantee-platform-to-de-risk-african-projects/">Co-guarantee platform to de-risk African projects</a></li><li><a href="https://africanbusinessmagazine.com/african-banker/women-to-the-fore/">Women To The Fore</a></li><li><a href="https://africanbusinessmagazine.com/african-banker/south-african-banks-ride-out-a-tough-2012/">South African Banks Ride Out A Tough 2012</a></li><li><a href="https://africanbusinessmagazine.com/african-banker/4th-africa-debt-capital-markets-summit/">4th Africa Debt Capital Markets Summit</a></li><li><a href="https://africanbusinessmagazine.com/african-banker/china-targets-african-support-in-western-institutions/">China targets African support in Western institutions</a></li><li><a href="https://africanbusinessmagazine.com/african-banker/witnessing-birth-african-digital-economy-just-beginning-says-wari-ceo/">“We are witnessing the birth of an African digital economy and this is just the beginning,” says Wari CEO </a></li><li><a href="https://africanbusinessmagazine.com/african-banker/in-conversation-abu-jimoh-ceo-coronation-merchant-bank/">In conversation: Abu Jimoh, CEO, Coronation Merchant Bank</a></li><li><a href="https://africanbusinessmagazine.com/african-banker/how-is-repeal-of-interest-rate-cap-affecting-kenyas-economy/">How is repeal of interest rate cap affecting Kenya&#8217;s economy?</a></li><li><a href="https://africanbusinessmagazine.com/african-banker/africa-is-rational-investment-choice-renaissance/">Africa Is Rational Investment Choice &#8211; Renaissance</a></li></ul>	
																			</li>
									
								<li style="background-color: white; color: black; height: 61px; text-align: center; font-weight: bold;">																					<a style="color: #222; font-weight:bold;">In Focus</a>
																				<ul class="sub-menu" style="text-align:left"><li><a href="https://africanbusinessmagazine.com/category/company-profile/eliminalia/">Eliminalia</a></li><li><a href="https://africanbusinessmagazine.com/category/company-profile/gerald">Gerald</a></li><li><a href="https://africanbusinessmagazine.com/category/company-profile/top-guide-ghana">Top Guide Ghana</a></li><li><a href="https://africanbusinessmagazine.com/category/company-profile/multichoice">MultiChoice</a></li><li><a href="https://africanbusinessmagazine.com/category/company-profile/african-green-revolution-forum-agrf">African Green Revolution Forum (AGRF)</a></li><li><a href="https://africanbusinessmagazine.com/category/company-profile/wef-2020/">WEF 2020</a></li><li><a href="https://africanbusinessmagazine.com/category/company-profile/in-on-africa/">In On Africa</a></li><li><a href="https://africanbusinessmagazine.com/category/company-profile/the-african-youth-agripreneurs-forum/">The African Youth Agripreneurs Forum</a></li><li><a href="https://africanbusinessmagazine.com/category/company-profile/gebeya/">Gebeya</a></li><li><a href="https://africanbusinessmagazine.com/category/company-profile/4g-capital/">4G Capital</a></li><li><a href="https://africanbusinessmagazine.com/category/company-profile/TICAD/">TICAD</a></li><li><a href="https://africanbusinessmagazine.com/category/company-profile/cameroon/">Cameroon Country File</a></li><li><a href="https://africanbusinessmagazine.com/category/company-profile/general-electric/">General Electric</a></li><li><a href="https://africanbusinessmagazine.com/category/ecobank/">Ecobank</a></li></ul>	
																			</li>
									
																
							<li class="hide-for-small">
								<a id="large-search-toggle" href="#" data-toggle="searchform"><span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Search</span></a>
							</li>	
						</ul>
					</nav>

					<nav id="menu-region-container" class="menu static">
						<ul id="menu-region" class="cf">
							<li><a href="https://africanbusinessmagazine.com/north-africa/">North Africa</a></li>
							<li><a href="https://africanbusinessmagazine.com/east-africa/">East Africa</a></li>
							<li><a href="https://africanbusinessmagazine.com/south-africa/">South Africa</a></li>
							<li><a href="https://africanbusinessmagazine.com/west-africa/">West Africa</a></li>	
							<li><a href="https://africanbusinessmagazine.com/central-africa/">Central Africa</a></li>	
						</ul>
					</nav>

				</div><!-- /.container -->
			</div><!-- /.bg-1 -->	
			
			<div class="menu-secondary-wrapper js-menu-build">
				<div class="container">	
					
					<!-- Secondary Navigation -->
					
					<nav id="menu-secondary-container" class="menu static" >
						<ul id="menu-secondary" class="cf" style="margin-left:82px">
							<li class="hide-for-medium"><a id="cat-toggle" href="#">Articles by category</a></li>
							<li class="hide-for-medium"><a id="region-toggle" href="#">Articles by region</a></li>
							<li><a href="https://africanbusinessmagazine.com/advertisers/">Advertisers</a></li>
							<li>
								<a class="hide-for-small" href="https://africanbusinessmagazine.com/magazine/">Magazine</a>
								<ul id="magazine-dropdown" class="sub-menu cf">
																		<li class="latest-cover">
																					<a href="https://africanbusinessmagazine.com/magazine/may-2020/" title="May 2020" >
											<img src="https://africanbusinessmagazine.com/wp-content/uploads/2020/05/AB_COVERTEM-0620_a-page-001.jpg" class="attachment-small-img size-small-img wp-post-image" alt="" srcset="https://africanbusinessmagazine.com/wp-content/uploads/2020/05/AB_COVERTEM-0620_a-page-001.jpg 1240w, https://africanbusinessmagazine.com/wp-content/uploads/2020/05/AB_COVERTEM-0620_a-page-001-294x378.jpg 294w, https://africanbusinessmagazine.com/wp-content/uploads/2020/05/AB_COVERTEM-0620_a-page-001-389x500.jpg 389w, https://africanbusinessmagazine.com/wp-content/uploads/2020/05/AB_COVERTEM-0620_a-page-001-768x987.jpg 768w, https://africanbusinessmagazine.com/wp-content/uploads/2020/05/AB_COVERTEM-0620_a-page-001-1195x1536.jpg 1195w" sizes="(max-width: 1240px) 100vw, 1240px" />											</a>
																			</li>
									<li class="hide-for-medium"><a href="https://africanbusinessmagazine.com/magazine/">Latest issue</a></li>
									<li class="hide-for-medium"><a href="https://africanbusinessmagazine.com/subscribe/">Subscribe</a></li>
									<li class="hide-for-medium"><a href="https://africanbusinessmagazine.com/back-catalogue/">Back catalogue</a></li>	
									<li>
										<h4>In this month's issue</h4>
										<ul>
																						<li><a href="https://africanbusinessmagazine.com/book-of-the-month/review-finance-and-security-global-vulnerabilities-threats-and-responses/" title="Review – Finance and Security: Global Vulnerabilities, Threats and Responses" >Review – Finance and Security: Global Vulnerabilities, Threats and Responses</a></li>
																							<li><a href="https://africanbusinessmagazine.com/opinion/ethiopias-blue-nile-dam-is-an-opportunity-for-regional-collaboration/" title="Ethiopia&#8217;s Blue Nile Dam is an opportunity for regional collaboration" >Ethiopia&#8217;s Blue Nile Dam is an opportunity for regional collaboration</a></li>
																							<li><a href="https://africanbusinessmagazine.com/region/east-africa/ethiopian-droughts-prompt-hydro-rethink/" title="Ethiopian droughts prompt hydro rethink" >Ethiopian droughts prompt hydro rethink</a></li>
																							<li><a href="https://africanbusinessmagazine.com/top-250-african-companies/africas-top-250-companies-in-2020-by-region/" title="Africa&#8217;s Top 250 companies in 2020 by region" >Africa&#8217;s Top 250 companies in 2020 by region</a></li>
																							<li><a href="https://africanbusinessmagazine.com/top-250-african-companies/africas-top-250-companies-in-2020/" title="Africa&#8217;s Top 250 Companies in 2020" >Africa&#8217;s Top 250 Companies in 2020</a></li>
																					</ul>

									</li>
																	</ul>
							</li>
							<li><a href="https://africanbusinessmagazine.com/press/">Press</a></li>
							<li><a style="color: white; background-color: #c3161c; padding: 2px; padding-left: 4px; margin-top: 9px; padding-right: 4px" href="https://africanbusinessmagazine.com/subscribe/">subscribe</a></li>
						</ul>
					</nav>

					<ul class="connect list-icons">
						<li>
							<a target="_blank" href="https://africanbusinessmagazine.com/feed/" title="Follow African Business Magazine's RSS Feed">
								<span class="icon-alone" data-icon=""></span><span class="screen-reader-text">RSS Feed</span>
							</a>
						</li>
						<li>
							<a target="_blank" href="https://www.facebook.com/pages/African-Business-Magazine/114117578656259" title="Visit African Business Magazine's Facebook Page">
								<span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Facebook</span>
							</a>
						</li>
						<li>
							<a target="_blank" href="https://twitter.com/AfricanBizMag" title="Visit African Business Magazine's Twitter Page">
								<span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Twitter</span>							
							</a>
						</li>
						<li>
							<a target="_blank" href="https://www.linkedin.com/company/african-business-magazine?trk=other_brands_logo" title="Visit African Business Magazine's LinkedIn Page">
								<span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Linked In</span>
							</a>
						</li>
						<li>
							<a target="_blank" href="https://www.youtube.com/channel/UCeeD5x2U2lpNDdDz8vpsNOA/videos" title="Visit IC Publication's LinkedIn Page">
								<span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Youtube</span>
							</a>
						</li>
						<!-- <li>
							<a target="_blank" href="https://plus.google.com/112863002386865475011/posts" title="Visit IC Publication's Google Plus Page">
								<span class="icon-alone" data-icon=""></span><span class="screen-reader-text">Google Plus</span>
							</a>
						</li> -->
						<li>
						  	<a href="https://magazinedelafrique.com/category/african-business/">
							<img src="https://africanbusinessmagazine.com/wp-content/uploads/2015/04/french-flag.png" style="width: 19px;"></a>
						</li>
					</ul>
				</div><!-- /.container -->
			</div><!-- /.bg-1 -->

			

			<div class="large-container" style= style="display: none; height: 1px;">
				<aside class="ad-unit leaderboard" style="margin-bottom: 33px; float: left; margin-top: 33px; display: inline;">
				<!-- /21698612599/AB2012/home-leaderboard --><div id='div-gpt-ad-1527150845861-0' style='height:90px; width:728px;'><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1527150845861-0'); });</script></div>			</aside>
									<h2 id="site-logo" style="display:none">
						<a href="https://africanbusinessmagazine.com" title="Return to African Business Magazine's homepage">
							<img src="https://africanbusinessmagazine.com/wp-content/themes/africanbusinessmagazine/lib/img/abm-logo.png" title="African Business Magazine" alt="Ethiopia&#8217;s Blue Nile Dam is an opportunity for regional collaboration" itemprop="image">
						</a>
					</h2>
				
			</div><!-- /.container -->		
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>
		</header>
				
				
	
			
		<div class="share-utils" data-parent>
			<div class="container">
				<a href="#" class="close" data-icon=""><span class="screen-reader-text">Close</span></a>
				<h5 class="hide-for-small">Ethiopia&#8217;s Blue Nile Dam is an opportunity for regional collaboration</h5>
				<ul class="share-options">
					<li><span class="btn popup st_facebook_custom fb" data-icon=""><span class="share-text">Facebook</span></span></li>
					<li><span class="btn popup st_twitter_custom twit" data-icon=""><span class="share-text">Twitter</span></span></li>
					<li><span class="btn popup st_sharethis_custom share" data-icon=""><span class="share-text">Share</span></span></li>
					<li><a href="#article-rating" class="scroll btn rate" data-icon=""><span class="share-text">Rate</span></a></li>
					<li><a href="#disqus_thread" class="scroll btn comment" data-icon=""><span class="share-text">Comment</span></a></li>
				</ul>	
			</div>	
		</div>

		<div class="container">	
			<section id="content" class="l-8-1">
			
				<article class="single-article ">
										
					<header class="article-header">
						
						<!-- <h2 class="category-title ">
							<a href="https://africanbusinessmagazine.com/category/region/">
								Regions							</a>
						</h2> -->

						
						<h1 class="page-title title">Ethiopia&#8217;s Blue Nile Dam is an opportunity for regional collaboration</h1>
												<div class="share-buttons">
    
     <!-- Twitter -->
    <a href="https://twitter.com/share?url=https%3A%2F%2Fafricanbusinessmagazine.com%2Fopinion%2Fethiopias-blue-nile-dam-is-an-opportunity-for-regional-collaboration%2F" target="_blank">
        <img src="https://simplesharebuttons.com/images/somacro/twitter.png" alt="Twitter" />
    </a>
    <!-- Facebook -->
    <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fafricanbusinessmagazine.com%2Fopinion%2Fethiopias-blue-nile-dam-is-an-opportunity-for-regional-collaboration%2F" target="_blank">
        <img src="https://simplesharebuttons.com/images/somacro/facebook.png" alt="Facebook" />
    </a>
    
    <!-- LinkedIn -->
    <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fafricanbusinessmagazine.com%2Fopinion%2Fethiopias-blue-nile-dam-is-an-opportunity-for-regional-collaboration%2F&title=Ethiopia&#8217;s Blue Nile Dam is an opportunity for regional collaboration&summary=How can the friction between Egypt and Ethiopia over the GERD be resolved? Addisu Lashitew and Haim Kassa suggest a solution that could benefit all countries in the region&source=African Business Magazine" target="_blank">
        <img src="https://simplesharebuttons.com/images/somacro/linkedin.png" alt="LinkedIn" />
    </a>

</div>
						<ul class="article-meta l-small-module cf">
							<li><a class="scroll" href="#article-author">African Business Magazine</a></li>
							<li><time datetime="2020-05-19T14:39:37+00:00">19 May 2020</time></li>
							<li><a class="scroll" href="#disqus_thread"><span class="dsq-postid" data-dsqidentifier="44641 https://africanbusinessmagazine.com/?p=44641">no comments</span></a></li>
						</ul>
						
						<picture><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="https://africanbusinessmagazine.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-04-at-15.01.43.png" media="(min-width:800px)"><source srcset="https://africanbusinessmagazine.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-04-at-15.01.43.png" media="(min-width:500px)"><source srcset="https://africanbusinessmagazine.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-04-at-15.01.43.png" media="(min-width:320px)"><img class="responsive-img" srcset="https://africanbusinessmagazine.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-04-at-15.01.43.png" alt="" title="GERD"><!--[if IE 9]></video><![endif]--></picture>
					</header>

					<div class="single-article-content cf">
						<p class="p1"><span class="s1">Construction of the Grand Ethiopian Renaissance Dam is nearing completion. How can the friction between Egypt and Ethiopia over it be resolved? </span><span class="s2"><b>Addisu Lashitew</b></span><span class="s1"> and </span><span class="s2"><b>Haim Kassa </b></span><span class="s1">suggest a solution that could benefit all countries in the region</span></p>
<p class="p1"><span class="s2">E</span>gypt and Ethiopia are on a collision course over the Grand Ethiopian Renaissance Dam (GERD) on the Blue Nile, which is set be the largest hydropower dam in Africa. The two countries have heated up the rhetoric and taken the dispute to the international diplomatic arena.</p>
<p class="p2">The falling-out became clear when Ethiopia walked away from <a href="http://africanbusinessmagazine.com/BV4CG">US-mediated negotiations</a> in late February. Ethiopia first requested more time for deliberation, but later released a statement saying that the US was putting pressure on it to sign an agreement that was not in its interest.</p>
<p class="p2">Egypt, which had hoped for a quick resolution from the US-mediated negotiations, was flummoxed by Ethiopia’s withdrawal. It subsequently elicited the support of the Arab League, which joined the fray by demanding Ethiopia respect Egypt’s historical rights over the Nile waters.</p>
<p class="p2">A major sticking point between Ethiopia and Egypt is on the pace of filling the GERD’s reservoir, which will hold about 74bn cubic meters (BCM) of water, equivalent to a year-and-half’s worth of the Blue Nile’s flow. Ethiopia wants to fill up the reservoir over the course of about seven years, while Egypt wants Ethiopia to extend the period to 12-21 years.</p>
<p class="p2">With Ethiopia planning to start filling the reservoir in July 2020, the time to reach an agreement is ticking away. Ethiopia and Egypt should be ready to make significant concessions to avoid a catastrophic escalation in this seemingly intractable dispute.</p>
<p class="p2">Initiated in 2011, the GERD is a $5bn project that will have a transformative effect on Ethiopia. Upon completion, it is expected to generate close to 16,000 GW hours of electricity and double Ethiopia’s current power generation capacity. Currently, only 44% of Ethiopia’s households have access to electricity, with a quarter of these relying on off-grid solutions (by contrast, Egypt has already achieved full electricity coverage).</p>
<p class="p2">The GERD will hence put Ethiopia on track to meet one of the key provisions of the UN’s Sustainable Development Goal 7, which calls for universal access to affordable and reliable sustainable energy by 2030.</p>
<p class="p2">In spite of its obvious benefits to Ethiopia, the GERD is seriously contested by Egypt, a desert nation that heavily relies on the Nile for its fresh water needs. Unlike Egypt and Sudan, Ethiopia has limited irrigable land, and is unlikely to use the river for water-consuming agricultural production.</p>
<p class="p2">It is, however, keen to develop its potential for generating hydroelectricity in the Nile basin. Since some experts estimate that as much as 84% of the Nile water reaching Egypt originates in Ethiopia, Egypt has legitimate fears for its water supply.</p>
<p class="p2">Extending the filling period of the GERD to more than 12 years, however, would entail significant economic losses to Ethiopia. At a price of about 7 cents per KW hour, the annual revenue from the power generated by the GERD at full capacity will be close to $1bn.</p>
<p class="p2">Ethiopia’s economic loss would run into tens of billions of dollars if we count the direct loss of revenue from electricity sales for five to 10 years, plus the indirect cost of reduced production in manufacturing and other key industries that would continue to suffer from electricity shortages.</p>
<h3 class="p4">Trade and economic integration</h3>
<p class="p5">Egypt and Ethiopia should consider the potential value of GERD to advance regional trade and economic integration. Ethiopia does not have major petroleum and mineral resources, but has a vast potential for electricity generation, amounting to almost 45,000 GW. It thus has a capacity to export electric power to Eastern African countries that are connected to the Eastern Africa Power Pool.</p>
<p class="p2">Egypt and Sudan will enjoy a special priority in terms of power exports from the GERD, according to a 2015 declaration of principles between Ethiopia and the two downstream countries. For Ethiopia, revenues from hydropower exports will help alleviate pressing economic challenges such as shortage of foreign currency and a buildup of the national debt burden.</p>
<p class="p2">The GERD will also help alleviate the loss of revenue that businesses in East Africa face due to electric power interruption. Among the three countries involved in the GERD negotiation, Ethiopia loses the most at 6.9%, followed by Egypt at 6% and Sudan at 1.2%. Even a reduction of these losses by half would lead to significant economic gains in these countries, potentially contributing to improvements in productivity, employment creation, and export performance.</p>
<p class="p2">Access to electricity is an important driver of poverty reduction, economic growth, and industrial production. An effective utilisation of the GERD, therefore, is likely to boost economic growth in the energy-hungry Eastern African countries.</p>
<p class="p2">Regional integration and stronger interdependence will in turn reduce the risk of conflict in the region. Egypt should acknowledge these regional benefits as well as Ethiopia’s right to an equitable utilisation of its natural resources.</p>
<h3 class="p4">Negotiated solution</h3>
<p class="p5">Egypt and Ethiopia will need to arrive at a negotiated solution on the filling of the GERD, in a manner that addresses Egypt’s concerns on the dam’s potential effects on its power production and water supply.</p>
<p class="p2">Egypt’s massive reservoir at the High Aswan Dam on the Nile has a holding capacity of 169 BCM, equivalent to two-year’s worth of the main Nile’s flow. Compared to Ethiopia, which relies on natural rainfall to meet its water demand, Egypt will have greater readiness to cope with minor changes in the flow of the Nile.</p>
<p class="p2">If the GERD is filled over a period of seven years, the reduction in the Nile’s flow will be less than 11 BCM, which is equivalent to 11% of the main Nile’s flow and just 6% of the water stored at the Aswan High Dam’s reservoir.</p>
<p class="p2">These changes seem moderate and reasonable, considering Egypt’s ability to absorb the temporary shortfalls by releasing water from the Aswan High Dam, and the great demand for energy in Ethiopia.</p>
<p class="p2">The two countries, however, need greater coordination to ensure a shared responsibility during years of low rainfall and prolonged drought. Such an agreement could shield Egypt from unnecessary loss of electricity production if the water stored at the Aswan Dam’s reservoir falls below a certain minimum threshold.</p>
<p class="p2">Any fall in Egypt’s hydroelectricity production will only have a modest effect since only about 7% of the country’s total energy supply comes from hydroelectric power (the remaining coming from gas and steam-fired power plants). The risks Egypt faces from the construction of the GERD, therefore, can be easily mitigated through an effective coordination of the GERD and Aswan High Dams.</p>
<p class="p2">The GERD offers an opportunity for greater regional collaboration, and does not have to be a cause for regional destabilisation. A fair and equitable utilisation of the Nile River benefits all parties and creates a potential for long-term development and cooperation in the region. <a href="http://africanbusinessmagazine.com/a4RrG">Ethiopia</a> and Egypt should realise that everyone loses from a conflict and should be ready to resolve their differences at the negotiating table.</p>
<p class="p2"><i>Addisu Lashitew (alashitew@brookings.edu) is a research fellow at Brookings Institution. Haim Kassa (kassah@miamioh.edu) is an assistant professor at Miami University.</i><span class="s4"><i> </i></span></p>
<h4>Related article</h4>
<p><a href="http://africanbusinessmagazine.com/a4RrG"><em>Ethiopian droughts prompt hydro rethink</em></a></p>					</div><!-- /.single-article-content -->

											<footer class="article-footer">
							<div id="article-rating" class="article-rate cf">
								<div class="article-like"><p class="star-container"><a href="#" data-post_id="44641">
					<span  title="I rate this article"class="like"></span>
				</a><span class="count">2</span></p><p class="rate-prompt">Rate this article</p></div>							</div>

							<!-- Tags -->
							<ul class="cf article-tags l-small-module"><li><a href="https://africanbusinessmagazine.com/tag/egypt/" rel="tag">Egypt</a></li><li><a href="https://africanbusinessmagazine.com/tag/ethiopia/" rel="tag">Ethiopia</a></li><li><a href="https://africanbusinessmagazine.com/tag/gerd/" rel="tag">GERD</a></li><li><a href="https://africanbusinessmagazine.com/tag/hydropower/" rel="tag">hydropower</a></li><li><a href="https://africanbusinessmagazine.com/tag/may-2020/" rel="tag">May 2020</a></li><li><a href="https://africanbusinessmagazine.com/tag/sdgs/" rel="tag">SDGs</a></li></ul>							<!-- /.Tags -->
							
							<div id="article-author" class="author-bio l-module">
	<div class="author-img">
		<img src='https://africanbusinessmagazine.com/wp-content/uploads/2019/02/African-Business-Magazine_avatar-72x70.png' class='avatar photo' alt='Author Thumbnail' />		<!-- <img src="https://secure.gravatar.com/avatar/d78b5ae7e839ac31c297b6ea0c2ab7ee?s=96&d=mm&r=g" /> -->
	</div>
	<div class="author-info">
		<h5 class="author-title">Written by <a href="http://icpublications.com" title="Visit African Business Magazine&#8217;s website" rel="author external">African Business Magazine</a></h5>
		<p class="author-description">African Business and its award-winning team is widely respected for its editorial excellence. We provide the all important tools enabling you to maintain a critical edge in a continent that is changing the world. Our special reports profile a wide range of sectors and industries including Energy, Oil and Gas, Aviation, Agriculture to name but a few.</p>
	</div>
</div>							<div class="endofarticle-mailing" style="background-color: #c00418; display: flex; justify-content: center; align-items: center;">
								<div style="width: 30%; align-items: center;">
									<img src="https://africanbusinessmagazine.com/wp-content/uploads/2020/01/signup.png" />
								</div>
								
								<div style="padding-left: 30px;">
									
								
								<h4>Join our mailing list to receive a sharp, curated weekly round-up of African business news. </h4>
								<p></p>
								<div class="cf">
								<div class="form-field email">
								  <label class="screen-reader-text" for="mc4wp_email">Email address: </label>
								  <input type="email" id="mc4wp_email" name="EMAIL" required placeholder="Email address" style="background-color:white" />
								</div>
								<input id="pre-footer-sign-up" class="btn" type="submit" value="Sign up" style="background-color:white; color:#c00418" />
								</div>
								<a class="link-btn new-row" href="http://eepurl.com/UCtsv">Help us deliver better content</a>
							</div>
							</div>
						</footer>
						
				
				</article><!-- /.single-article -->	
				
									<nav class="comments-links">
						<a class="comment-link" href="https://africanbusinessmagazine.com/discussion-guidelines">Read our Discussion Policy</a>
					</nav>
					
<div id="disqus_thread"></div>

					<div class="after-content">
						<h4 class="section-heading">Related Posts</h4><ul class="related-articles list-articles cf l-module post-count-6">		
			<li class="related-article">
				<article>
					<figure class="article-image img-placeholder landscape">
													<a href="https://africanbusinessmagazine.com/region/east-africa/ethiopian-droughts-prompt-hydro-rethink/" title="Ethiopian droughts prompt hydro rethink" >
								<img src="https://africanbusinessmagazine.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-02-at-23.29.55.png" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="https://africanbusinessmagazine.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-02-at-23.29.55.png 636w, https://africanbusinessmagazine.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-02-at-23.29.55-449x378.png 449w, https://africanbusinessmagazine.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-02-at-23.29.55-594x500.png 594w" sizes="(max-width: 636px) 100vw, 636px" />							</a>
											</figure>
					<h3 class="article-title">
						<a href="https://africanbusinessmagazine.com/region/east-africa/ethiopian-droughts-prompt-hydro-rethink/">Ethiopian droughts prompt hydro rethink</a>
					</h3>
					<div class="article-copy">
						<p><p><span class="s1">Despite its big hydropower projects, Ethiopia needs to produce more power from wind and solar, as the country&#8217;s director of environment and climate change explains</span></p>
</p>
					</div>
				</article>
			</li>
			
				
			<li class="related-article">
				<article>
					<figure class="article-image img-placeholder landscape">
													<a href="https://africanbusinessmagazine.com/top-250-african-companies/africas-top-250-companies-in-2020-by-region/" title="Africa&#8217;s Top 250 companies in 2020 by region" >
								<img src="https://africanbusinessmagazine.com/wp-content/uploads/2020/05/Africas-Top-250-Companies-2020.png" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="https://africanbusinessmagazine.com/wp-content/uploads/2020/05/Africas-Top-250-Companies-2020.png 479w, https://africanbusinessmagazine.com/wp-content/uploads/2020/05/Africas-Top-250-Companies-2020-403x378.png 403w" sizes="(max-width: 479px) 100vw, 479px" />							</a>
											</figure>
					<h3 class="article-title">
						<a href="https://africanbusinessmagazine.com/top-250-african-companies/africas-top-250-companies-in-2020-by-region/">Africa&#8217;s Top 250 companies in 2020 by region</a>
					</h3>
					<div class="article-copy">
						<p><p><strong>Tom Minney</strong> examines the regional rankings in our annual survey of Africa&#8217;s Top 250 Companies for 2020</p>
</p>
					</div>
				</article>
			</li>
			
				
			<li class="related-article">
				<article>
					<figure class="article-image img-placeholder landscape">
													<a href="https://africanbusinessmagazine.com/sectors/agriculture/technology-boosts-kenyan-pastoralists/" title="Technology boosts Kenyan pastoralists" >
								<img src="https://africanbusinessmagazine.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-04-at-16.16.38.png" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="https://africanbusinessmagazine.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-04-at-16.16.38.png 578w, https://africanbusinessmagazine.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-04-at-16.16.38-448x378.png 448w" sizes="(max-width: 578px) 100vw, 578px" />							</a>
											</figure>
					<h3 class="article-title">
						<a href="https://africanbusinessmagazine.com/sectors/agriculture/technology-boosts-kenyan-pastoralists/">Technology boosts Kenyan pastoralists</a>
					</h3>
					<div class="article-copy">
						<p><p class="p1"><span class="s1">Kenya’s pastoralists often receive less for animals sold at local markets than they are worth, but new digitisation processes could help them to achieve a fairer price. <b>Tom Collins</b> reports </span></p>
<p class="p1">
</p>
					</div>
				</article>
			</li>
			
				
			<li class="related-article">
				<article>
					<figure class="article-image img-placeholder landscape">
													<a href="https://africanbusinessmagazine.com/region/east-africa/kenyan-tea-offers-green-shoots-amid-coronavirus-woes/" title="Kenyan tea offers green shoots amid coronavirus woes" >
								<img src="https://africanbusinessmagazine.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-30-at-22.51.50.png" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="https://africanbusinessmagazine.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-30-at-22.51.50.png 846w, https://africanbusinessmagazine.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-30-at-22.51.50-589x378.png 589w, https://africanbusinessmagazine.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-30-at-22.51.50-779x500.png 779w, https://africanbusinessmagazine.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-30-at-22.51.50-768x493.png 768w" sizes="(max-width: 846px) 100vw, 846px" />							</a>
											</figure>
					<h3 class="article-title">
						<a href="https://africanbusinessmagazine.com/region/east-africa/kenyan-tea-offers-green-shoots-amid-coronavirus-woes/">Kenyan tea offers green shoots amid coronavirus woes</a>
					</h3>
					<div class="article-copy">
						<p><p><span class="s1"><span class="s2">Co</span>vid-19 is testing the Kenyan economy, and the projections are grim but the country’s sizeable tea industry has seen little of the disruption caused by Covid-19 to other sectors</span></p>
</p>
					</div>
				</article>
			</li>
			
				
			<li class="related-article">
				<article>
					<figure class="article-image img-placeholder landscape">
													<a href="https://africanbusinessmagazine.com/region/southern-africa/southern-africas-agricultural-producers-fear-export-losses-from-covid-19/" title="Southern Africa’s agricultural producers fear export losses from Covid-19" >
								<img src="https://africanbusinessmagazine.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-30-at-21.32.48.png" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="https://africanbusinessmagazine.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-30-at-21.32.48.png 841w, https://africanbusinessmagazine.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-30-at-21.32.48-600x378.png 600w, https://africanbusinessmagazine.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-30-at-21.32.48-793x500.png 793w, https://africanbusinessmagazine.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-30-at-21.32.48-768x484.png 768w" sizes="(max-width: 841px) 100vw, 841px" />							</a>
											</figure>
					<h3 class="article-title">
						<a href="https://africanbusinessmagazine.com/region/southern-africa/southern-africas-agricultural-producers-fear-export-losses-from-covid-19/">Southern Africa’s agricultural producers fear export losses from Covid-19</a>
					</h3>
					<div class="article-copy">
						<p><p><span class="s1">Lockdowns </span><span class="s1">and border closures are taking their toll on the economies of Southern Africa, with informal traders and agricultural producers hit especially hard</span></p>
</p>
					</div>
				</article>
			</li>
			
				
			<li class="related-article">
				<article>
					<figure class="article-image img-placeholder landscape">
													<a href="https://africanbusinessmagazine.com/region/west-africa/nigeria-braces-as-oil-shock-and-covid-19-wreak-havoc/" title="Nigeria braces as oil shock and Covid-19  wreak havoc" >
								<img src="https://africanbusinessmagazine.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-30-at-20.51.19.png" class="attachment-promoted-small size-promoted-small wp-post-image" alt="" srcset="https://africanbusinessmagazine.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-30-at-20.51.19.png 671w, https://africanbusinessmagazine.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-30-at-20.51.19-550x378.png 550w" sizes="(max-width: 671px) 100vw, 671px" />							</a>
											</figure>
					<h3 class="article-title">
						<a href="https://africanbusinessmagazine.com/region/west-africa/nigeria-braces-as-oil-shock-and-covid-19-wreak-havoc/">Nigeria braces as oil shock and Covid-19  wreak havoc</a>
					</h3>
					<div class="article-copy">
						<p><p><span class="s1">As Nigeria’s lockdown takes its toll, many SMEs are struggling to stay afloat while the oil price shock could drastically affect export revenues</span></p>
</p>
					</div>
				</article>
			</li>
			
		</ul>						<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-11189" method="post" data-id="11189" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><h4>Join our 70,000+ subscribers by signing up to our mailing list</h4>
<p></p>
<div class="cf">
<div class="form-field email">
  <label class="screen-reader-text" for="mc4wp_email">Email address: </label>
  <input type="email" id="mc4wp_email" name="EMAIL" required placeholder="Email address" />
</div>
<input id="pre-footer-sign-up" class="btn" type="submit" value="Sign up" />
</div>
<a class="link-btn new-row" href="http://eepurl.com/UCtsv">Help us deliver better content</a></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1590063744" /><input type="hidden" name="_mc4wp_form_id" value="11189" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->					</div><!-- /.after-content -->	
					
		
			</section><!-- /#content -->

			
<div id="sidebar" class="l-4-9">

	<aside class="sidebar">
		<aside class="ad-unit mpu l-module" style="height: auto; background-color: white; margin-top:40px;">
	<!-- /21698612599/AB2012/mpu_top-home-ab2012 --><div id='div-gpt-ad-1571909033536-0' style='display: flex; margin-bottom:40px;  text-align: center; height: 100%; width: 100%; justify-content: center; align-items: center; margin-top: 40px; margin-bottom: 40px;'><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571909033536-0'); });</script></div>
		

	<span class="signpost">Advertisement</span>
</aside>

<aside class="ad-unit mobile">
	</aside>
	</aside>
	<article id="featured-posts" class="tabs l-module">
	<ul class="tab-nav">
		<li class="tab-link is-active-tab"><a style="color: #c00418" href="#popular-posts">Most Popular</a></li>
	</ul>
	<div id="popular-posts" class="tab">
		<h4 class="tab-title">Popular</h4>
		<div class="tab-panel">
			<ol class="list-article">
															<li><a href="https://africanbusinessmagazine.com/top-250-african-companies/africas-top-250-companies-in-2020/">Africa&#8217;s Top 250 Companies in 2020</a></li> 

											<li><a href="https://africanbusinessmagazine.com/top-250-african-companies/africas-top-250-companies-in-2020-by-region/">Africa&#8217;s Top 250 companies in 2020 by region</a></li> 

											<li><a href="https://africanbusinessmagazine.com/sectors/partner-insight/owning-the-digital-journey/">Owning the digital journey</a></li> 

											<li><a href="https://africanbusinessmagazine.com/opinion/pandemic-offers-chance-to-rethink-future-of-airlines/">Pandemic offers chance to rethink future of airlines</a></li> 

											<li><a href="https://africanbusinessmagazine.com/sectors/agriculture/technology-boosts-kenyan-pastoralists/">Technology boosts Kenyan pastoralists</a></li> 

								</ol>
		</div>
	</div>
</article>	<aside class="ad-unit skyscraper skyscraper-all-pages" style="margin-bottom:20px">
	
	
				<!-- /21698612599/AB2012/home-skyscraper --><div id='div-gpt-ad-1565221826476-0' style='height:600px; width:160px;'><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1565221826476-0'); });</script></div>
	<span class="signpost">Advertisement</span>
</aside>

<aside class="ad-unit mobile">
	</aside>
		</div><!-- /.container -->

				
		<section class="pre-footer">
	<div class="container">
	
				
		<aside id="sister-sites" class="l-module">
	<h3 class="list-title section-heading">IC Publication's Sister Sites</h3>
	<ul class="list-images">
		<li>
			<a href="https://www.newafricanmagazine.com/" class="sister-logo na" title="Visit New African Magazine">NA</a>
			<h4 class="section-heading">New African</h4>
			<div class="content-module"><p>For over 45 years <em>New African</em> provides unparalleled insights and analysis on African politics and economics, via an African perspective. With our in-depth monthly reports, New African brings Africa closer to the world and is ideal reading for those looking to gain a better understanding of the most important issues affecting Africa.</p></div>			<a class="link-btn" href="https://www.newafricanmagazine.com/" title="Visit New African Magazine">More from New African</a>
		</li>
		<li>
			<a href="https://africanbusinessmagazine.com/category/african-banker/" class="sister-logo abk" style="background-position-y: -70px" title="Visit ABKA">ABKA</a>
			<h4 class="section-heading">African Banker Magazine</h4>
			<div class="content-module"><p>African Banker is a quarterly magazine dedicated to banking and finance in Africa. It covers news from the banking, finance, insurance, and currency sectors, as well as the latest analysis from the stock markets and capital markets. With demand for reliable and up-to-date information on Africa’s banking and financial sectors at an all time high, we aim to provide the necessary support to companies and individuals participating in an industry that is reshaping the future of the continent’s economy.</p></div>			<a class="link-btn" href="https://africanbusinessmagazine.com/category/african-banker/" title="Visit African Banker Magazine">More from African Banker Magazine</a>
		</li>
		<li>
			<a href="https://www.ic-events.net/" class="sister-logo ice" title="Visit IC Events">ICE</a>
			<h4 class="section-heading">IC Events</h4>
			<div class="content-module"><p><em>IC Events</em> has established itself as one of the leading organisers of African business, economic and political events. From small workshops to large awards ceremonies, our events are recognised as some of the premier fixtures on the international calendar, and provide an excellent opportunity to network with the current decision makers and leaders from around the world.</p></div>			<a class="link-btn" href="https://www.ic-events.net/" title="Visit IC Events">More from IC Events</a>
		</li>
		<li>
			<a href="https://www.icpublications.com/" class="sister-logo icp" title="Visit IC Publications">ICP</a>
			<h4 class="section-heading">IC Publications</h4>
			<div class="content-module"><p><em>IC Publications</em> is one of the world’s leading sources of analysis and debate on African political and economic issues. Using a variety of platforms and services including magazines, electronic media and international events, we deliver unparalleled coverage on the latest developments in Africa.</p></div>			<a class="link-btn" href="https://www.icpublications.com/" title="Visit IC Publications">More from IC Publications</a>
		</li>
	</ul>
</aside>	
	</div><!-- /.container -->
</section><!-- /.pre-footer -->			
		

<footer id="site-footer">
			<div class="container">
				
								
				<div id="footer-links">
					<nav id="menu-category-container" class="menu"><h5 class="menu-name">Category</h5><ul id="menu-category" class=""><li id="menu-item-3897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3897"><a href="https://africanbusinessmagazine.com/category/sectors/finance/">Finance</a></li>
<li id="menu-item-3902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3902"><a href="https://africanbusinessmagazine.com/category/african-banker/">African Banker</a></li>
</ul></nav><nav id="menu-regions-container" class="menu"><h5 class="menu-name">Regions</h5><ul id="menu-regions" class=""><li id="menu-item-3207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3207"><a href="https://africanbusinessmagazine.com/north-africa/">North Africa</a></li>
<li id="menu-item-3206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3206"><a href="https://africanbusinessmagazine.com/east-africa/">East Africa</a></li>
<li id="menu-item-3205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3205"><a href="https://africanbusinessmagazine.com/south-africa/">South Africa</a></li>
<li id="menu-item-3204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3204"><a href="https://africanbusinessmagazine.com/west-africa/">West Africa</a></li>
<li id="menu-item-3915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3915"><a href="https://africanbusinessmagazine.com/central-africa/">Central Africa</a></li>
</ul></nav><nav id="menu-magazine-container" class="menu"><h5 class="menu-name">Magazine</h5><ul id="menu-magazine" class=""><li id="menu-item-3189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3189"><a href="https://africanbusinessmagazine.com/subscribe/">Subscribe</a></li>
<li id="menu-item-3194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3194"><a href="https://africanbusinessmagazine.com/advertisers/">Advertise</a></li>
<li id="menu-item-3195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3195"><a href="http://www.ic-events.net">Events</a></li>
</ul></nav><nav id="menu-follow-container" class="menu"><h5 class="menu-name">Follow</h5><ul id="menu-follow" class=""><li id="menu-item-3184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3184"><a href="https://africanbusinessmagazine.com/feed/">RSS</a></li>
<li id="menu-item-3185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3185"><a href="https://www.facebook.com/pages/African-Business-Magazine/114117578656259">Facebook</a></li>
<li id="menu-item-3186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3186"><a href="https://twitter.com/AfricanBizMag">Twitter</a></li>
<li id="menu-item-3857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3857"><a href="http://www.linkedin.com/company/ic-publications/african-business-magazine-111101/product?trk=biz_product">LinkedIn</a></li>
<li id="menu-item-3187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3187"><a rel="publisher" href="https://plus.google.com/112863002386865475011">Google+</a></li>
<li id="menu-item-3188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3188"><a href="http://www.linkedin.com/company/ic-publications/african-business-magazine-111101/product?trk=biz_product">YouTube</a></li>
</ul></nav><nav id="menu-company-container" class="menu"><h5 class="menu-name">Company</h5><ul id="menu-company" class=""><li id="menu-item-3176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3176"><a href="https://africanbusinessmagazine.com/ic-publications/">About Us</a></li>
<li id="menu-item-3182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3182"><a href="https://africanbusinessmagazine.com/contact-us/">Contact Us</a></li>
<li id="menu-item-20561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20561"><a href="https://africanbusinessmagazine.com/careers/">Careers</a></li>
<li id="menu-item-3174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3174"><a href="https://africanbusinessmagazine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-3181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3181"><a href="https://africanbusinessmagazine.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-3175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3175"><a href="https://africanbusinessmagazine.com/terms-and-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-10172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10172"><a href="https://africanbusinessmagazine.com/subscription-terms-conditions/">Terms &#038; Conditions &#8211; Subscription</a></li>
</ul></nav>				</div> <!-- /#footer-links -->
				
				<div class="partners" style="display:none">
					<p>Partners with </p>
					<ul>
						<li style="display:none"><a href="https://www.bbc.co.uk/"><img src="data:image/png;base64,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"></a></li>
						<li style="display:none"><a href="https://www.bloomberg.com/"><img src="data:image/png;base64,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"></a></li>
						<li style="display:none"><a href="https://edition.cnn.com/"><img src="data:image/png;base64,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"></a></li>
					</ul>
				</div>
				
			</div>
		</footer>
	


		</div>
	
		<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"africanbusinessmagazine"};
/* ]]> */
</script>
<script type='text/javascript' src='https://africanbusinessmagazine.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"44641 https:\/\/africanbusinessmagazine.com\/?p=44641","disqusShortname":"africanbusinessmagazine","disqusTitle":"Ethiopia\u2019s Blue Nile Dam is an opportunity for regional collaboration","disqusUrl":"https:\/\/africanbusinessmagazine.com\/opinion\/ethiopias-blue-nile-dam-is-an-opportunity-for-regional-collaboration\/","postId":"44641"};
/* ]]> */
</script>
<script type='text/javascript' src='https://africanbusinessmagazine.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://africanbusinessmagazine.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://africanbusinessmagazine.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.7'></script>
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
$(document).ready(function(){
$('<a href="https://africanbusinessmagazine.com/coronavirus/" ><img class="img-hm"src="https://africanbusinessmagazine.com/wp-content/uploads/2020/03/AB-top.jpg" /></a>').insertAfter(".page-id-2417 .fixed-nav");
});
</script>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
$(document).ready(function( $ ){
   /* $('ul#menu-primary > li:nth-of-type(5) > ul').append(`<a href="https://africanbusinessmagazine.com/category/company-profile/eliminalia/">Eliminalia</a>`);*/
$('ul#menu-primary > li:nth-of-type(5) > ul > li:nth-of-type(4)').after(`<a href="https://africanbusinessmagazine.com/company-profile/leading-africas-energy-transition-through-wind-power/">Siemens</a>`);

});

</script>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
$(document).ready(function( $ ){
    $('.postid-42424 .article-meta time').html('10 MARCH 2020');
    $('.postid-43231 .article-meta time').html('02 APRIL 2020');
    $('.postid-44553 .article-meta time').html('01 MAY 2020');
    $('.postid-44831 .article-meta time').html('07 MAY 2020');
});
</script>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
$(document).ready(function(){
    $('.frst-dii').insertAfter('.category-3265 header.l-small-module');
  	$('.frst-dii p').css('display', 'none');
});



</script>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
$(document).ready(function( $ ){
  
          let tw = `<a class="twitter-timeline" href="https://twitter.com/AfricanBizMag?ref_src=twsrc%5Etfw">Tweets by AfricanBizMag</a>
                    <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"><\/script>`;

 	$('body').one('mousemove',function() { 
       $("div#tw-fix").html(tw);
    });
    
  /*console.log(tw);*/
  
}); </script>
<!-- end Simple Custom CSS and JS -->
	</body>
</html>  
<div class="scodee">
<marquee>
<div id="mtphr-dnt-42731" class="mtphr-dnt mtphr-dnt-42731 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><div class="mtphr-dnt-tick-container"><div class="mtphr-dnt-tick-contents"><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="https://africanbusinessmagazine.com/coronavirus/" target="_self">Click for LATEST NEWS: Covid-19 Africa live update</a></div></div></div></div></div></marquee>
</div>
<script type="text/javascript">
$(document).ready(function(){
  
  //$(".sidenav-close").addClass("newcloses");
  //$(".nav-overlay").hide();
  //$(".newcloses").removeClass("sidenav-close");
  
  $("#secondary-toggle").click(function(event){
	  event.preventDefault();
    //$(".nav-overlay").hide();
	$(".sidenav-close").addClass("newcloses");
    $("#menu-primary-container").toggle();
    $("#menu-primary-container").animate({left: '0px'});
    
	
  });
  
  $(".newcloses").click(function(event){
    //event.preventDefault();
    //alert("aa");
    $("#menu-primary-container").animate({left: '-396.2px'});
	
  });
  
  
  
});


</script>

<script>

	jQuery(document).ready(function(){
		
		jQuery(".scodee").insertBefore(".leaderboard");
		
	});
	
	
	jQuery(document).ready(function(){
    let newbanner = `<div id='div-gpt-ad-1587007244346-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587007244346-0'); });
<\/script>`;
  jQuery(newbanner).insertBefore("#div-gpt-ad-1527150845861-0");
  
});

</script>

<style>

	.mtphr-dnt-rotate .mtphr-dnt-tick, .mtphr-dnt-scroll .mtphr-dnt-tick {
    position: relative !important;
    display: block !important;
}
.mtphr-dnt-tick {
    opacity: 1 !important;
    margin: 0;
}.scodee {
    margin-top: 40px;
}

</style>